ongewenste reset

Alles dat niet in de andere sub-fora past.
Gesloten
Gebruikersavatar
fred

vr 18 mei, 2007 17:33

Ik had laatst (na een halve dag in zware regen rijden) een ongewenste reset van het display-systeem (Prius 2 - BE) :x . In het navigatiedeel alle vorige bestemmingen gewist, taal terug naar UK, tijd terug naar UK. Verder de mededelingen dat het tijd was om de garage te bellen omdat de olie vervuild was. Inmiddels is alles weer uit zichzelf goed gekomen en de dealer kan geen foutcodes ontdekken. Is dit een bekend probleem, bijv. door veel vocht? Fred

Gebruikersavatar
brudru

vr 18 mei, 2007 21:18

Vreemd.
Zijn je bestemmingen ook vanzelf terug goed gekomen?

Gebruikersavatar
fred

vr 18 mei, 2007 22:05

brudru schreef:Vreemd.
Zijn je bestemmingen ook vanzelf terug goed gekomen?
Nee, alles foetsjie. Fred

Gebruikersavatar
prius

vr 25 mei, 2007 9:28

godyn schreef:Hallo mensen, hier nog een trotse nieuwe Prius bezitter.
Ik had wel graag vernomen hoe ik nu 'vol gas' geef
Blijkbaar is het toch een speciale manier van rijden.

Als ik snel wil optrekken vanuit stilstand is het alsof de motor aan 10.000 toeren doordraait. Dat kan toch niet de bedoeling zijn?
10 000 toeren is overdreven maar ik vind het inderdaad ook nogal storend. Minder gas geven is de enige oplossing.

Gebruikersavatar
alaertsg

vr 25 mei, 2007 9:54

Als ik snel wil optrekken vanuit stilstand is het alsof de motor aan 10.000 toeren doordraait. Dat kan toch niet de bedoeling zijn?
[/quote]

10 000 toeren is overdreven maar ik vind het inderdaad ook nogal storend. Minder gas geven is de enige oplossing.[/quote]
Daar heb ik totaal geen last van :?
Maar ja ik maak er ook een sport van om zo zuinig mogelijk te rijden.
gemiddeld verbruik over de eerste 4000 km is 4.6 l/100km :D

Gebruikersavatar
RedAlert

vr 25 mei, 2007 19:53

Bij volgas wegrijden draait de motor met gemak 4000-4500 toeren. (we hebben een toerenteller in onze Classic). Hij maakt dan inderdaad veel lawaai, we zeggen dan altijd dat we opstijgen... Het hoort er allemaal bij, zo is de boel nou eenmaal geconstrueerd. Die 4000 toeren klinkt ineens vrij hard doordat de motor bij bijv 120 km/h maar zo'n 1700 tpm draait. Mijn Starlet 1.3 draait dan tegen de 4000 :lol:
Maar goed, zodra je het gas loslaat zakken de toeren meteen weer gelukkig!

Gebruikersavatar
LarryS

do 16 aug, 2007 8:51

fred schreef:Ik had laatst (na een halve dag in zware regen rijden) een ongewenste reset van het display-systeem (Prius 2 - BE) :x . In het navigatiedeel alle vorige bestemmingen gewist, taal terug naar UK, tijd terug naar UK. Verder de mededelingen dat het tijd was om de garage te bellen omdat de olie vervuild was. Inmiddels is alles weer uit zichzelf goed gekomen en de dealer kan geen foutcodes ontdekken. Is dit een bekend probleem, bijv. door veel vocht? Fred
Fred, heb je het later nog een keer meegemaakt?

Ik heb het zelfde verschijnsel eergisteren ook gehad.
Nadat ik de auto had uitgezet, nog even op ACC aan (1 keer drukken zonder rem), navigatie accept en vervolgens op "mark" gedrukt om de huidige positie op te slaan in het geheugen. Ik zag een blauw vlaggetje verschijnen in het scherm en meteen erna de auto weer uit gedrukt.

Toen ik een paar uur later in de auto stapte en de auto aanzette stond alles op engels, basis instellingen waren ook terug naar fabrieksinstellingen. Alle geheugen punten kende hij nog wel maar de laatst gebruikte punten waren weg. :?

Het gebruikers geheugen was gelukkig ook nog intakt dus waren de meeste instellingen met 1 druk op de knop weer terug maar toch kostte het nog wel wat kilometers voordat alls weer was zoals het moest zijn.
Wel een manier om je geheugen nog even op te frissen overigens. :)

Ik denk dat ik de auto te snel heb uitgedrukt nadat ik een markering heb aangemaakt, dat er nog iets weggeschreven werd oid... 't is gokken of nog een keer uitproberen...

Iemand anders hier ook een keer mee te maken gehad?

Larry

(Oh, trouwens, het was zowaar droog die dag...)

Gebruikersavatar
fred

do 16 aug, 2007 11:00

Nee, ik heb geen ongewenste reset meer gehad. Maar de handelingen die jij beschrijft voorafgaand aan jouw reset heb ik niet uitgevoerd destijds. Hoe dan ook, we moeten dit punt wel in de gaten houden klassikaal. Fred

Gebruikersavatar
jhoogwegt

di 11 sep, 2007 11:21

fred schreef:Ik had laatst (na een halve dag in zware regen rijden) een ongewenste reset van het display-systeem (Prius 2 - BE) :x . In het navigatiedeel alle vorige bestemmingen gewist, taal terug naar UK, tijd terug naar UK. Verder de mededelingen dat het tijd was om de garage te bellen omdat de olie vervuild was. Inmiddels is alles weer uit zichzelf goed gekomen en de dealer kan geen foutcodes ontdekken. Is dit een bekend probleem, bijv. door veel vocht? Fred
Ik heb iets dergelijks gehad toen ik de Prius terughaalde bij de spuiterij nadat de voorbumper gespoten was. Auto startte wel, maar vorige navigatiebestemmingen gewist, alles teruggezet op UK. Telefoonnummers stonden er wel nog allemaal in.
Spuiter vertelde me dat dit kan komen omdat spuiters de auto soms met de deuren open laten staan (lichtjes onderin de voorportieren branden dan, eventueel ook binnenlicht), soms lekker de radio aan. Gevolg: hulpaccu op erg lage spanning, vooral bij de Prius met z'n kleine hulpaccu. Zij gaan hier nu op letten, collega's zijn geïnstrueerd. Dus: wellicht lage spanning hulpaccu door welke reden dan ook???
Jan

Gebruikersavatar
Bolkopje

di 08 jan, 2008 11:33

Hey Fred,

Een poosje terug heb ik hier ook al eens over geschreven. viewtopic.php?f=28&t=249&start=0&st=0&sk=t&sd=a
Tot op heden is vervangen: scherm, antenne, dvdspeler en cpu, alles zonder blijvend resultaat. Ik heb wel geconstateerd dat het (in dit geval) te maken heeft met temperatuurwisselingen en dus waarschijnlijk wordt veroorzaakt door een slecht contact ergens. Als de auto in de zomer in de zon staat en je daarna gaat rijden met de airco aan, dan kun je er op wachten dat er een reset komt. Dealer doet erg zijn best om probleem op te lossen, voorlopig helaas zonder resultaat.

Als alles meezit krijg ik over een paar maanden een nieuwe prius en ben ik hopelijk van het probleem af.

Gesloten
  • Informatie
  • Wie is er online

    Gebruikers op dit forum: Google [Bot]